Проблема ошибка при запуске сервера

van3450

Участник портала
Автор темы
9
2
18
Starting RAGE Multiplayer server...
[=========================================================]
MaxPlayers: 100
Sync rate: 40
Name: RAGE:MP Unofficial server
Gamemode: freeroam
Streaming distance: 500
Announcement: enabled
Voice chat: disabled
Address: 127.0.0.1:22005
Connection limits: disabled
Encryption: disabled
NodeJS: enabled
C#: enabled
[=========================================================]

[N] Starting network...Unknown bind__() error -1.
- FAILED: Network failed to start. Terminating..

пытаюсь запустить на Linux ваш мод Classic RolePlay еще бывает такая ошибка
Starting ClassicRP resource..
-> Error starting ClassicRP, resource not found.
Started! Waiting for connections..
 

nettkom

Активный участник
57
20
27
проверьте, если экземпляр ragemp сервер уже запущен, или если другой программными блоками этот порт. 22005 ....
 

van3450

Участник портала
Автор темы
9
2
18
{
"maxplayers" : 100,
"name" : "RAGE:MP Unofficial server",
"gamemode" : "freeroam",
"stream-distance" : 500.0,
"announce" : true,
"csharp" : "enabled",
"bind" : "81.163.28.63",
"port": 22005
}
 

Daston

Модератор
Команда форума
71
35
58
нет на хостинге делаю
Если на хостинге, то там нужно указывать не внешний IP, а внутренний(IPv4 компьютера).
Как его найти?
1)Открываем Командную строку
2)Прописываем ipconfig
3)
Копируем наш IPv4 и вставляем в конфиг
1600548558000.png
 
  • Like
Реакции: Legos031

van3450

Участник портала
Автор темы
9
2
18
щас и стоит внешний уже,но проблема актуальна все так же
 

Daston

Модератор
Команда форума
71
35
58
Порты открыты вообще?
Ну или убери вообще тогда bind:)
 

van3450

Участник портала
Автор темы
9
2
18
Проблему с запуском решил , но почему мод не видит

-> Error starting ClassicRP, resource not found.
Started! Waiting for connections.. что нужно кидать именно в папку bridge/resources