Проблема помогите

RoliMoli

Участник портала
Автор темы
15 Сен 2020
26
1
13
всем q вообщем заменил машины в автосалоне в премиумном начиная с султана и тд всё ок. далее добавляю след машину компилю всё ок. но проблема в том что когда в б.д в бизнес добавляю строчку с этой машиной то в консоле такая ошибка и на карте слeтают блипы потом если убрать строчку с этой машиной и вкл сервер все становится ок в чем проблема?
 

Вложения

  • Screenshot_14.png
    Screenshot_14.png
    35.8 KB · Просмотры: 70

Sasha_Sagaz

Новый участник
17 Сен 2020
1
0
3
1. Неправильное название хэша машины.
2. Баг с блипами это от RAGE:MP, перезайди в GTA и все заработает.
 

Alonze

Начинающий специалист
14 Сен 2020
115
25
48
Не все заполнил в серверной части,либо в бд не правильно прописываешь.
 

RoliMoli

Участник портала
Автор темы
15 Сен 2020
26
1
13
1. Неправильное название хэша машины.
2. Баг с блипами это он RAGE:MP, перезайди в GTA и все заработает.
Значит смотрим. только что с б.д удалил строчку с 2 машинами всёёё норм автосалон появился эти машины в нём есть но в б.д их нет https://ibb.co/qNzNQWd скрин
 

RoliMoli

Участник портала
Автор темы
15 Сен 2020
26
1
13
всем q вообщем заменил машины в автосалоне в премиумном начиная с султана и тд всё ок. далее добавляю след машину компилю всё ок. но проблема в том что когда в б.д в бизнес добавляю строчку с этой машиной то в консоле такая ошибка и на карте слeтают блипы потом если убрать строчку с этой машиной и вкл сервер все становится ок в чем проблема?
автосалон пропадал не только блип. удалил строчку с машинами всё ок автосалон появился но нету цены так как в б.д нет строчки https://ibb.co/qNzNQWd