• Из-за обновления GTA 5 (был добавлен новый патч) может временно не работать вход в RAGE Multiplayer.

    ERROR: Your game version is not supported by RAGE Multiplayer.

    Данная ошибка говорит о том, что GTA V обновилась до новой версии (GTA Online тоже). Вам необходимо обновить саму игру в главном меню вашего приложения (Steam / Epic Games / Rockstar Games).
    Если после этого RAGE:MP все равно не работает - вам нужно дождаться выхода патча для самого мультиплеера (обычно это занимает от нескольких часов до нескольких дней).

    Новости и апдейты Rockstar Games - https://www.rockstargames.com/ru/newswire/
    Статус всех служб для Rockstar Games Launcher и поддерживаемых игр: https://support.rockstargames.com/ru/servicestatus


    Grand Theft Auto 5 (+ GTA Online) последний раз были обновлены:

FAQ Как перевести сборку сервера RAGE:MP с версии 0.3.7 на 1.1

X-Clusiv

Модератор
Команда форума
high coder
4 Окт 2020
588
276
161
29
client:updateCheckpointList с клиента покажи
 

Bosvol

Активный участник
29 Апр 2021
3
0
38
На примере сборки A-MP подскажите пожалуйста куда сунуть апи чата пункт 7
 

Bosvol

Активный участник
29 Апр 2021
3
0
38
Странно, вроде бы всё сделал как надо но при заходе на сервер крашит закрывает игру без выдачи ошибки! хотя при загрузке уже пишет rage 1.1
 

romkery_1

Участник портала
18 Ноя 2021
2
0
11
было ли какое то изменение в чекпоинтах? После перевода на 1.1 у меня пропали абсолютно все чекпоинты(домов, магазинов)
доброе время суток, подскажите, решили ли проблему? и как ее решить, спасибо