Вопрос RedAge 2.0 на Debian 10

TheRock

Участник портала
Автор темы
18
3
5
всем привет

У меня RedAge Script 2.0 с RageMP Server 1.1
У меня все это есть на Debian 10, и когда я запускаю сервер, я получаю это сообщение, поэтому сервер не запускается

-> Starting client resource..
client: loading scripts.. found 2 script(s)
Unable to load one or more of the requested types.
Could not load type 'GTANetworkAPI.Vector3' from assembly 'client, Version=1.0.0.0, Culture=neutral, PublicKeyToken=null' due to value type mismatch.
Could not load type 'GTANetworkAPI.Vector3' from assembly 'client, Version=1.0.0.0, Culture=neutral, PublicKeyToken=null' due to value type mismatch.
Could not load type 'GTANetworkAPI.Vector3' from assembly 'client, Version=1.0.0.0, Culture=neutral, PublicKeyToken=null' due to value type mismatch.
Could not load type 'GTANetworkAPI.Vector3' from assembly 'client, Version=1.0.0.0, Culture=neutral, PublicKeyToken=null' due to value type mismatch.
Could not load type 'GTANetworkAPI.Vector3' from assembly 'client, Version=1.0.0.0, Culture=neutral, PublicKeyToken=null' due to value type mismatch.
Could not load type 'GTANetworkAPI.Vector3' from assembly 'client, Version=1.0.0.0, Culture=neutral, PublicKeyToken=null' due to value type mismatch.
Could not load type 'GTANetworkAPI.Vector3' from assembly 'client, Version=1.0.0.0, Culture=neutral, PublicKeyToken=null' due to value type mismatch.
Could not load type 'GTANetworkAPI.Vector3' from assembly 'client, Version=1.0.0.0, Culture=neutral, PublicKeyToken=null' due to value type mismatch.
Could not load type 'GTANetworkAPI.Vector3' from assembly 'client, Version=1.0.0.0, Culture=neutral, PublicKeyToken=null' due to value type mismatch.
Could not load type 'GTANetworkAPI.Vector3' from assembly 'client, Version=1.0.0.0, Culture=neutral, PublicKeyToken=null' due to value type mismatch.
Could not load type 'GTANetworkAPI.Vector3' from assembly 'client, Version=1.0.0.0, Culture=neutral, PublicKeyToken=null' due to value type mismatch.
Could not load type 'GTANetworkAPI.Vector3' from assembly 'client, Version=1.0.0.0, Culture=neutral, PublicKeyToken=null' due to value type mismatch.
Could not load type 'GTANetworkAPI.Vector3' from assembly 'client, Version=1.0.0.0, Culture=neutral, PublicKeyToken=null' due to value type mismatch.
Could not load type 'GTANetworkAPI.Vector3' from assembly 'client, Version=1.0.0.0, Culture=neutral, PublicKeyToken=null' due to value type mismatch.
Could not load type 'GTANetworkAPI.Vector3' from assembly 'client, Version=1.0.0.0, Culture=neutral, PublicKeyToken=null' due to value type mismatch.
Could not load type 'GTANetworkAPI.Vector3' from assembly 'client, Version=1.0.0.0, Culture=neutral, PublicKeyToken=null' due to value type mismatch.
Could not load type 'GTANetworkAPI.Vector3' from assembly 'client, Version=1.0.0.0, Culture=neutral, PublicKeyToken=null' due to value type mismatch.
Could not load type 'GTANetworkAPI.Vector3' from assembly 'client, Version=1.0.0.0, Culture=neutral, PublicKeyToken=null' due to value type mismatch.
Could not load type 'GTANetworkAPI.Vector3' from assembly 'client, Version=1.0.0.0, Culture=neutral, PublicKeyToken=null' due to value type mismatch.
Could not load type 'GTANetworkAPI.Vector3' from assembly 'server, Version=1.0.0.0, Culture=neutral, PublicKeyToken=null' due to value type mismatch.
Could not load type 'GTANetworkAPI.Vector3' from assembly 'client, Version=1.0.0.0, Culture=neutral, PublicKeyToken=null' due to value type mismatch.
Could not load type 'GTANetworkAPI.Vector3' from assembly 'client, Version=1.0.0.0, Culture=neutral, PublicKeyToken=null' due to value type mismatch.
Could not load type 'GTANetworkAPI.Vector3' from assembly 'client, Version=1.0.0.0, Culture=neutral, PublicKeyToken=null' due to value type mismatch.
Could not load type 'GTANetworkAPI.Vector3' from assembly 'client, Version=1.0.0.0, Culture=neutral, PublicKeyToken=null' due to value type mismatch.
Could not load type 'GTANetworkAPI.Vector3' from assembly 'client, Version=1.0.0.0, Culture=neutral, PublicKeyToken=null' due to value type mismatch.
Could not load type 'GTANetworkAPI.Vector3' from assembly 'client, Version=1.0.0.0, Culture=neutral, PublicKeyToken=null' due to value type mismatch.
Could not load type 'GTANetworkAPI.Vector3' from assembly 'client, Version=1.0.0.0, Culture=neutral, PublicKeyToken=null' due to value type mismatch.
Could not load type 'GTANetworkAPI.Vector3' from assembly 'client, Version=1.0.0.0, Culture=neutral, PublicKeyToken=null' due to value type mismatch.
Could not load type 'GTANetworkAPI.Vector3' from assembly 'client, Version=1.0.0.0, Culture=neutral, PublicKeyToken=null' due to value type mismatch.
Could not load type 'GTANetworkAPI.Vector3' from assembly 'client, Version=1.0.0.0, Culture=neutral, PublicKeyToken=null' due to value type mismatch.
Could not load type 'GTANetworkAPI.Vector3' from assembly 'client, Version=1.0.0.0, Culture=neutral, PublicKeyToken=null' due to value type mismatch.
Could not load type 'GTANetworkAPI.Vector3' from assembly 'client, Version=1.0.0.0, Culture=neutral, PublicKeyToken=null' due to value type mismatch.
Could not load type 'GTANetworkAPI.Vector3' from assembly 'client, Version=1.0.0.0, Culture=neutral, PublicKeyToken=null' due to value type mismatch.
Could not load type 'GTANetworkAPI.Vector3' from assembly 'client, Version=1.0.0.0, Culture=neutral, PublicKeyToken=null' due to value type mismatch.
Could not load type 'GTANetworkAPI.Vector3' from assembly 'client, Version=1.0.0.0, Culture=neutral, PublicKeyToken=null' due to value type mismatch.
-> Error starting client due to missing assemblies.

Есть ли у кого-нибудь советы, как это исправить?
На данный момент все установлено на сервере.
 

Desantos

Участник портала
11
0
6
Попробуй перекомпелировать мод в си шарпе и посмотри выдает ли компеляция ошибки/варны